Explore the community Forums Lectora Lectora Questions & Answers Process Survey/Test Results

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #387199 Score: 0
    Profile photo of Traci Chickerell
    Traci Chickerell
    Member
    beginner
    intermediate
    curious george
    friend finder
    wise owl
    @tchickerell3433

    Hi everyone,

    Hoping to get a little help…I’m using Lectora Inspire 17 and for the last year have been having issues with trying to publish any tests.  We’re using Microsoft Edge (no chance of changing that due to company policy), and even through everything works fine in Preview Mode…when I publish to our LMS (SuccessFactors) it doesn’t work properly.  All the buttons appear, but nothing happens when I click the last button in the test (to process survey/test results) and show either passed or failed page depending on results.  I’m pretty sure it’s a known issue with Edge, but was hopeful somebody had some insight or a fix that they’ve found.

     

    Thanks!

    #387210 Score: 0
    Profile photo of Stan Miller
    Stan Miller
    Member
    beginner
    intermediate
    LUC16 Attendee
    wise owl
    contributor
    curious george
    friend finder
    LUC17 Attendee
    39 pts
    @smiller7502

    I can’t promise, but we’ve had a similar issue lately in IE that we traced to a bad (and no longer needed) proxy script. Try this in Edge on a PC that shows the problem:

    1. Click More (the three dots in the upper right corner).
    2. Click Settings.
    3. Scroll down and click View advanced settings.
    4. Click Open proxy settings.
    5. If Use setup script is on, turn it off. Then close all Edge windows and try the course again.

    If the course works now, then you’ve identified the problem and will need to track down the owner of that setup script (probably in your IT department). If that doesn’t solve the problem, I got nuthin’, sorry.

    #387213 Score: 0
    Profile photo of Traci Chickerell
    Traci Chickerell
    Member
    beginner
    intermediate
    curious george
    friend finder
    wise owl
    @tchickerell3433

    Thanks, Stan! Unfortunately, our systems are so locked down that I don’t even have access for that.  I’ll need to submit a helpdesk ticket.  Is there additional information about the script (host or anything like that) that might help me point them in the right direction?

    Thanks!

    #387222 Score: 0
    Profile photo of Stan Miller
    Stan Miller
    Member
    beginner
    intermediate
    LUC16 Attendee
    wise owl
    contributor
    curious george
    friend finder
    LUC17 Attendee
    39 pts
    @smiller7502

    The script would be different from company to company, and may or may not be in use. It’s called a PAC (proxy auto-config). See https://en.wikipedia.org/wiki/Proxy_auto-config

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.