Explore the community Forums Lectora Lectora Questions & Answers publish to CourseMill – Invalid Used ID?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #302714 Score: 0
    Profile photo of amber waid
    amber waid
    Member
    beginner
    intermediate
    curious george
    wise owl
    @awaid9938

    I’m trying to publish a newly made course (using Lectora 16) to CourseMill, but in the “CourseMill Options” tab, it’s telling me that I’ve entered an invalid user ID.  I’ve looked at everything and I don’t appear to have entered anything incorrectly.  Is anyone else having this issue?  Anyone have a suggestion?

    #302718 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    Have you tried copy and pasting and entering it manually?  Is there a space afterwards that might be deleted? I’ll pass this along to see if someone else might have an answer for you.

    #302722 Score: 0
    Profile photo of Trivantis
    Trivantis
    Moderator
    beginner
    intermediate
    junior moderator
    friend finder
    Trivantis Support
    verified member
    entry
    entry
    curious george
    9 pts
    @Trivantis

    Please double check the CourseID. Sometimes it doesn’t match exactly and CourseMill throws this error.

    I’ve attached a guide to publishing from Lectora to CourseMill. Typically if you follow the steps this works fine.

    If the problem persists please create a Support ticket and we can work with you to resolve the issue.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.