Explore the community Forums Lectora Lectora Questions & Answers Publishing – Concerns

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #452019 Score: 0
    Profile photo of Malvika Malhotra
    Malvika Malhotra
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @mmalhotra.4421

    Hi,

    I am trying to publish, but due to screen size – am unable to do so.

    Could you guide me on how to minimize this page, if possible so that can publish.

    Attachments:
    #452040 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    friend finder
    48 pts
    @CarlFink

    Melvin, I’m not clear on your problem. Please tell us the exact sequence of events. For instance:

    1. I click Publish
    2. I select SCORM 1.2
    3. I click the Publish button
    4. Lectora says “The video filename123.mp4 is missing. You will not be able to publish until you correct this error.”

    That’s just a made-up example to show the sort of thing I mean.

    #452057 Score: 0
    Profile photo of Malvika Malhotra
    Malvika Malhotra
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @mmalhotra.4421

    Hi Carl,

    The concern is that the publish attachment shared covers the entire screen, leaving no room or space for me to click PUBLISH.

    Regards

    Malvika

     

    Attachments:
    #452065 Score: 0
    Profile photo of Adam Cain
    Adam Cain
    Member
    beginner
    intermediate
    profile
    picture perfect
    wise owl
    friend finder
    Group Member
    curious george
    contributor
    36 pts
    @cainam

    Oh, interesting – I wasn’t understanding that either initially.  One option would be to use the Tab key to get down to the publish button.  Essentially keep hitting tab key like 14 times until right after “limit scaling to” field, and then you will be on the ‘ok’ button, and hit Enter.

    Perhaps you could also adjust your Taskbar Settings temporarily to “Automatically hide the taskbar in desktop mode”, and see if the OK button is visible then?  (right-click on the taskbar, Taskbar settings, then find the option listed above).

    #452067 Score: 1
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    friend finder
    48 pts
    @CarlFink

    OK, thanks, I understand now.

    Are you using a very low-resolution monitor?

    The Publish window can be resized. If you can see any of the borders, you can drag it to make the window smaller, then reposition it.

    Otherwise, you would have to use keyboard shortcuts. Alt-spacebar opens a dropdown menu. This sequence will grab the bottom border of the window and move it up, shrinking the window:

    Alt-spacebar >>  s >> down arrow >> up-arrow multiple times >> Enter

    The down-arrow selects the bottom border, then up-arrow moves it upward. Press up-arrow until the window is the height you want and press Enter.

    I hope that helps.

    This post has received 1 vote up.
    #452116 Score: 0
    Profile photo of Malvika Malhotra
    Malvika Malhotra
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @mmalhotra.4421

    Perfect. The low-resolution monitor is indeed an issue.

    Your resolution worked. Thank you.

    #452118 Score: 0
    Profile photo of Malvika Malhotra
    Malvika Malhotra
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @mmalhotra.4421

    Thank you Carl for the resolution.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.