Explore the community Forums Social Lounge Quiz blank after changing type from Multiple Response to Multiple Choice

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #449285 Score: 0
    Profile photo of claudia jurgens
    claudia jurgens
    Member
    beginner
    intermediate
    curious george
    @cjurgens.8741

    It started with me correcting several multiple response back to multiple choice (after I learned how to use default images for the checkbox and radio buttons, woot). I would make the correction and the question and response texts would change to white. I would change the text color back to black but the change would not seem to register. I could change the question text to a random color but not to black.

    Then, while trying to change the text color to black, one of the quiz’s question text boxes went poof. The setting in the question showed it but it was not on the page.

    When I deleted the problematic question to start over, those too were made with white text.

    Any ideas?

    #449461 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    73 pts
    @wheels

    Try posting this in the Lectora or Lectora Online forums you’ll have more luck there!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.