Explore the community Forums Lectora Lectora Questions & Answers Quiz issues on iPad/Nexus

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #284211 Score: 0
    Profile photo of jayseventwo
    jayseventwo
    Member
    beginner
    intermediate
    2 pts
    @jayseventwo

    Hi guys, i have a basic template that i am testing on mobile devices, and have come across the following two issues:

    iPad: When pressing the button to go into the quiz and start, the course hangs (this is just a button that has the action of going to the next page, which is the quiz).

    Nexus tablet: Can do the quiz no prob, but when pressing the submit button (where the quiz score etc gets sent to the lms) the course hangs.

    Has anyone had these issues before? I am just trying to gauge whether it is Lectora or the LMS having problems.

    These work locally no problem (published to HTML).

    Thanks in advance.

    #288438 Score: 0
    Profile photo of jayseventwo
    jayseventwo
    Member
    beginner
    intermediate
    2 pts
    @jayseventwo

    Just thought i would offer a solution to my problems, in case anyone else has these issues.

    It turns out that the iPad does not like using styled text boxes as buttons when interacting with the LMS. I created button graphics and this solved the problem.

    As for the Android device, it turned out that it was actually submitting to the LMS, but was taking approx. 3-4 minutes to do so. I am still looking into whether this is a network issue, or Android.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.