Explore the community Forums Lectora Online Lectora Online Questions & Answers Random questions appear unanswered in Test?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #432202 Score: 0
    Profile photo of stevie.martin
    stevie.martin
    Member
    beginner
    intermediate
    curious george
    @stevie.martin

    Hi everyone,

    I have created the attached test and having issues with it not reporting correctly. I answer every question and yet on the Test Results page it states that random questions are ‘Not answered’? I have been unable to resolve this myself. I was forced to delete and reimport the CSV file containing the questions and rebuild the test. This appeared to work for a short while but then it randomly started reporting that questions haven’t been answered again? Any help/assistance as to why this is happening and how to fix it would be greatly appreciated.

    Many thanks Stevie

    #432231 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    Hi Stevie,  I’m going to try to recreate your error so that I pass it on to dev.  Are you running this in scorm cloud? Which browser? Can you send me a screen shot of your publish options?

    • This reply was modified 1 week ago by Profile photo of tea tea.
    #432258 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    also would you happen to know if the questions flagged as unanswered are from a particular section or certain sections, or if it’s usually the same questions each time?

    • This reply was modified 1 week ago by Profile photo of tea tea.
    #432297 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    I do see the “Not answered” if I reenter the test and the bookmarking takes me to the end, but I cannot recreate taking the course from the beginning and seeing this.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.