Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #434135 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    315 pts
    @timk

    When I open my responsive course with a Samsung Galaxy Tab S in Portrait mode, the course itself is displayed “Tablet Landscape”. When I rotate the device to Landscape, the view changes to “Tablet Portrait”. It’s alright when I start holding the device landscape-style.

    #434157 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    @timk I’ll see if I can recreate this. Are you published to HTML or SCORM?  Do you have any of the scaling options set under Publish Content of the HTML Options?

    #434166 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    With a Samsung Galaxy Tab 4, running from Scorm Cloud and from HTML I am not seeing this error. I can try again once I get the publishing options.

    #434195 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    315 pts
    @timk

    I publish to HTML with “Disable browser resize …” and the following two checked. Are these relevant for mobile devices? But I just checked and the error occurs without it also. “Scale content to fill mobile device view” is unchecked. It happens both Seamless and not. Maybe it’s me or my tablet?

    Do you see this error?

    Missing SRC for images

    #434197 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    315 pts
    @timk

    The same error occurs when I publish a one-page course with nothing in it but a textfield displaying “CurrentView”.

    #434204 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    I published to HTML with and without the options set, I don’t see the error on my tablet. Can we get a copy of your title?

    #434210 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    I just tried the text block with CurrentView, and that is working OK for me also

    #434219 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    315 pts
    @timk

    Here you are, but as I said it’s one textfield only.

    Sorry, the question may read stupid: Did you hold the tablet upright when you opened the course? Because the error does not occur when I start landscape.

     

    Attachments:
    1. Title-1.zip
    #434224 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    315 pts
    @timk

    Hm, on my iPad 3 it works …

    #434232 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    I started in portrait, and it loads portrait. I also started in landscape and that loads correctly each time as well.

    But I am on a Galaxy Tab4

    #434234 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    Are you Chrome?  Which Galaxy model are you using? I’ll try with BrowserStack also, but checking with people here to see who may have a different tablet for me to try

    • This reply was modified 1 week, 2 days ago by Profile photo of tea tea.
    #434267 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    315 pts
    @timk

    It’s a Samsung Galaxy Tab S T800
    Android 6.0.1

    Chrome 78.0.3904.90

    Thank you very much for your effort.

    #434332 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    Tim, do you have any older titles that worked on your Samsung, that are already published and available?  I’m trying to narrow down if it was something we changed with v18.2.1 that’s causing this.  I haven’t recreated this yet, but I’ll be trying this morning.

    #434350 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    315 pts
    @timk

    I just checked a course running in moodle, that has been built about 2 years ago with 17.0.6. I’m sure it was working alright (with that same device) when I built it, but now it also starts landscape. Seems like it’s either device- or Androidversion-related … All browsers on this tablet handle it the same, it’s not just Chrome.

    #434354 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    Hey Tim, I opened a bug to track this and make dev aware. Since it seems device/Android version related I’m not sure if dev will be able to do much though.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.