Explore the community Forums Lectora Lectora Questions & Answers Responsive courses flash white and don't display correctly on iPhones

Tagged: , , , ,

Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
    Posts
  • #303704 Score: 0
    Profile photo of Sinchu
    Sinchu
    Member
    beginner
    intermediate
    contributor
    advanced
    wise owl
    1 pt
    @Sinchu

    @rwalters

    Even I m experiencing the same issues in iPhone ,as John mentioned its a problem with page reload ,if you keep reloading the page then course fit properly.

    I have tried resetting the window.scroll but no luck.

     

    For white screen I have added preloader but this is manual work which I need to do it each page after publishing.

    You can create a html page with loader n call it in ajex function n unload it after the page load but as I said it’s really a manual coding.

     

     

     

    #303808 Score: 0
    Profile photo of Trivantis Support
    Trivantis Support
    Moderator
    friend finder
    intermediate
    advanced
    contributor
    junior moderator
    Trivantis Support
    verified member
    profile
    wise owl
    curious george
    19 pts
    @Support

    Our developers have confirmed that they modified the way we load pages with RCD. This should greatly reduce the amount of time it takes RCD pages to load and the “flashing white” that appears.

    It won’t make it into our next update scheduled for this month. But it should make it into the next one in February.

    #303818 Score: 0
    Profile photo of Sinchu
    Sinchu
    Member
    beginner
    intermediate
    contributor
    advanced
    wise owl
    1 pt
    @Sinchu

    Hi John

    Any update on patches? by when this will be fixed?

    #303834 Score: 0
    Profile photo of John Blackmon
    John Blackmon
    Member
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    22 pts
    @johnb

    This will be out in the patch scheduled for next Monday. Sorry for the delay.

    #306451 Score: 0
    Profile photo of Sinchu
    Sinchu
    Member
    beginner
    intermediate
    contributor
    advanced
    wise owl
    1 pt
    @Sinchu

    Hi Jennifer

    Any update on white screen issue? most of our client is not happy with the white screens, please see the response from client

    “I did notice that the transitions need to be worked on – when I clicked to the next page the whole module flashed white as the next screen downloaded. I also assumed since this is just the first section, that the transitions are being worked on in the development of the entire module”

    Please update the status so same we can inform to client.

     

    Regards

    Sinchu.

    #306464 Score: 0
    Profile photo of Trivantis Support
    Trivantis Support
    Moderator
    friend finder
    intermediate
    advanced
    contributor
    junior moderator
    Trivantis Support
    verified member
    profile
    wise owl
    curious george
    19 pts
    @Support

    Hi Sinchu,

    Have you republished your title with Lectora 16.0.2?

    #306470 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    7 pts
    @rwalters

    I have v16.0.2 and still have this flashing white issue with responsive titles.  I used CSS to change the background color to a dark gray, which is a little easier on the eyes than the bright white flash, but it’s still a noticeable delay between pages.

     

    If anyone wants to try that, just put this text in a CSS file and  add to your title (you may want to change the color):

     

    body {
    background-color: #4f4f4f !important;
    }

    #313961 Score: 0
    Profile photo of Ian Ross
    Ian Ross
    Member
    beginner
    intermediate
    Group Member
    curious george
    contributor
    wise owl
    1 pt
    @iross7469

    I was wondering if you found any new solutions to this issue?

    #314319 Score: 0
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    profile
    192 pts
    @Klaatu

    Perhaps if someone were to post an example of a lesson that this happens in we might be able to troubleshoot.

    #314456 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    7 pts
    @rwalters

    I’m on the newest release (16.1.1) and the flashing white has gone away.

    #316417 Score: 0
    Profile photo of Sinchu
    Sinchu
    Member
    beginner
    intermediate
    contributor
    advanced
    wise owl
    1 pt
    @Sinchu

    HI All

    Still I am able to see the white flashing in latest version .any proper solution for this? rethinking to use other tool to develop the eLearning courses. most of the clients are not happy with the lectora performance.

    #316428 Score: 0
    Profile photo of Sinchu
    Sinchu
    Member
    beginner
    intermediate
    contributor
    advanced
    wise owl
    1 pt
    @Sinchu

    Hi All

    I am sharing the link where I can able to see the whit flashing issue,

    http://54.187.125.87/ftpadmin/link/1133/M2/

    I have used latest lectora to publish.

    #316432 Score: 1
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    106 pts
    @mnotermans5114

    On LUC2016 John showed a new feature in upcoming releases: One-Page-Publishing. That will kill the White Flash!

    This post has received 1 vote up.
Viewing 13 posts - 16 through 28 (of 28 total)

You must be logged in to reply to this topic.