Explore the community Forums Lectora Lectora Questions & Answers Review Link—New Terms of Use Not Working for Publisher or Reviewer

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #397787 Score: 0
    Profile photo of Maura T. Sullivan
    Maura T. Sullivan
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    contributor
    profile
    1 pt
    @msullivan3430

    I’ve attached two images from Chrome:

    1. logInFromToolsTab.png shows that after I log in as the publisher I am shown a dialog box for Terms of Use which is empty
    2. reviewerTriesToLogIn.png shows that a message is appearing, when I use the reviewer’s email address and password, where the reviewer is supposed to accept new terms, but nothing is displayed in the dialog box
    3. The reviewer normally tries to log in using IE, but she could not get in through that browser either.

    Is there a work-around to get past these issues?

    Thanks!

    #397793 Score: 0
    Profile photo of Maura T. Sullivan
    Maura T. Sullivan
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    contributor
    profile
    1 pt
    @msullivan3430

    Another colleague was able to open ReviewLink via Firefox. Unfortunately, I neither have that browser nor can I install it.

    #397800 Score: 0
    Profile photo of clammers
    clammers
    Member
    beginner
    intermediate
    contributor
    curious george
    wise owl
    picture perfect
    friend finder
    advanced
    entry
    entry
    20 pts
    @clammers

    I experienced the same thing. Was able to open and agree to the terms in Firefox, resoling the issue in Chrome. Can you use IE?

    #397813 Score: 0
    Profile photo of Maura T. Sullivan
    Maura T. Sullivan
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    contributor
    profile
    1 pt
    @msullivan3430

    I had previously tried with IE.

    I just tried again based on your comment and this time the dialog box for IE was displayed and I could get to my content. I then tried to launch via the Tools Tab and Chrome and got a different error (see attached PNG).

    The Error Message is:

    The ajax request for /reviewlink/inc/home/tfpTabMyPublishedContent.inc failed

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.