Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #306243 Score: 0
    Profile photo of Dynamic Business Services
    Dynamic Business Services
    Member
    beginner
    intermediate
    friend finder
    contributor
    3 pts
    @DavidSyril

    Hi,

    My entry boxes aren’t working from a Lectora module i’ve created. I can click on the box but it doesn’t let me enter the box, therefore i can’t type anything.

    Has anyone come across this before.

    Thanks for your help.

    David

    #306249 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    Is the entry box set to the top layer?

    #306540 Score: 0
    Profile photo of Dynamic Business Services
    Dynamic Business Services
    Member
    beginner
    intermediate
    friend finder
    contributor
    3 pts
    @DavidSyril

    The entry box is in a group and in the top layer in that group. But the group is not at the top. Will this make a difference? Just to make sure, this is only when I view in Safari.

    I will try putting the Entry box at the top and test the module, I’ll let you know the outcome.

    Thanks

     

    #306544 Score: 1
    Profile photo of Dynamic Business Services
    Dynamic Business Services
    Member
    beginner
    intermediate
    friend finder
    contributor
    3 pts
    @DavidSyril

    I think I found the problem. When taken out of the group it worked fine, in whichever order.

    Thanks

    This post has received 1 vote up.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.