Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #427807 Score: 0
    Profile photo of erin
    erin
    Member
    beginner
    intermediate
    friend finder
    wise owl
    curious george
    2 pts
    @erin

    I have ~150 titles to re-publish in the next week. They were originally published as Scorm 2004 files. When I open them to republish as Scorm, it defaults to Scorm 1.2. So for every single file, I have to change to 2004 and make changes to selections on the SCORM and HTML tabs. How can I save my publishing option selections between files?

    Or…if anyone knows how the settings are determined so I can manipulate this a bit to be more efficient, I’d be grateful.

    Thanks!

    #428077 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    53 pts
    @wheels

    For Lectora Desktop the settings are in a file named <title name>.ini in the Title folder.

    • This reply was modified 4 months ago by Profile photo of Joe Wieloch Joe Wieloch.
    #428090 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    23 pts
    @CarlFink

    Normally title.ini is saved whenever I publish. I’m not sure why that isn’t happening for @erin.

    #428236 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    3 pts
    @tea

    Erin, I just tried with 2 different titles, one published Scorm 2004 and the other 1.2.  Each time I opened one of the titles it selected the last scorm conformance I had published with.

     

    If I do not have the title.ini file (I deleted it as a quick test) the publish does default to SCORM 1.2 Compliant. Are you publishing the titles from the same folder, or are your titles copied to a new location and possibly you don’t have the .ini files?

    #428841 Score: 0
    Profile photo of erin
    erin
    Member
    beginner
    intermediate
    friend finder
    wise owl
    curious george
    2 pts
    @erin

    Thanks all – I had deleted the .ini file. Makes sense now. 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.