Explore the community Forums Snap! Snap Questions and Answers Snap Error code 10117

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #283102 Score: 0
    Profile photo of bchecket

    This has been driving me bonkers the last couple of days. I cannot get a course to publish. I keep receiving a message with Error Code 10117. Has anyone else experienced this? What is the solution?

    Thank you

    -BJ Checket

    #286662 Score: 0
    Profile photo of geeman1979

    I am getting the same error!…

    #286661 Score: 0
    Profile photo of John Mortenson
    John Mortenson
    lab member
    LUC16 Attendee
    friend finder
    LUC17 Presenter
    LUC17 Attendee
    2 pts

    Hi bchecket,

    I have gotten that code before as well.

    I was told that it has to do with where your SNAP course is hosted. My understanding of the issue is this: If you save the files on a network drive (as we tend to do in our company), when you publish, you get this error because the network connection is slower than a local (c: drive) connection, and this slowness causes the publishing process to occasionally barf.

    So the solution is to copy your .gpkg and .ppt files to somewhere your C:/ drive and try publishing from there.

    This may sound a little wacky, but it has worked for me in the past.

    Just to add a confusing detail, I have sometimes had success when publishing from a network drive- just not ALWAYS. I guess the best approach is if you get this error, try moving the file to the c: drive and then re-publishing and see if that clears it up.

    Hope this helps!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.