Explore the community Forums Lectora Lectora Questions & Answers Test Results Print and Done Button Don't Show

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #322679 Score: 0
    Profile photo of TxLady
    TxLady
    Member
    beginner
    intermediate
    advanced
    contributor
    wise owl
    curious george
    1 pt
    @TxLady

    I did that.  The file is 64,266 KB.  But it didn’t upload.  Trying again.

    #322680 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    It’s probably not loading because of it’s size. If memory serves me right the max is around 30. You can either try sending it to me via email by using WeTransfer (free!). My email is Jennifer.valley@trivantis.com. Otherwise support has ways of getting a large file to take a look at the course. You can contact them using the button found under the active members list.

    #322681 Score: 0
    Profile photo of TxLady
    TxLady
    Member
    beginner
    intermediate
    advanced
    contributor
    wise owl
    curious george
    1 pt
    @TxLady

    Still no-go.  Another idea?

    #322682 Score: 0
    Profile photo of TxLady
    TxLady
    Member
    beginner
    intermediate
    advanced
    contributor
    wise owl
    curious george
    1 pt
    @TxLady

    I will send you an EM shortly.  Thank you so much.

    #339912 Score: 0
    Profile photo of Don Rinderknecht
    Don Rinderknecht
    Member
    beginner
    intermediate
    wise owl
    profile
    contributor
    @donr

    Hi Folks,

    Did you guys figure this out? I’m having the same issue (basically)… in the test results popup, the “Ok” and “Print” buttons do not show. If you hit the Tab key, the focus is sent to the Ok button… for some browsers.

    I’ve had users report the tab trick doesn’t work.

    The flow goes like this:

    1. Submit test
    2. Test results  popup.
    3. hit ok in popup
    4. taken to results page and completion is transmitted.

    So they can’t hit the Ok, and they don’t get a completion, but the score is sent to the LMS.

    I am hoping this is fixed in 17, but I’m waiting for my maintenance plan renewal. :0

    Thanks
    Don.

    #339924 Score: 1
    Profile photo of TxLady
    TxLady
    Member
    beginner
    intermediate
    advanced
    contributor
    wise owl
    curious george
    1 pt
    @TxLady

    This is what I got from Customer Support.   There was an issue in v16.1 and v16.1.1 where certain machines did not fully update and add the new test buttons in the product. This was addressed in the v16.1.2 release. If you are still using v16.1.1, then you may need to update to at least v16.1.2 to get the buttons. I viewed your content in the latest build of Lectora, v16.2.1, and it displayed correctly once I went into the test, deselected the test results option and then added it back. I would recommend updating to v16.1.2, removing the test results option in the test properties and then adding it back to see if that resolves the issue for you.  It started working after that.

    This post has received 1 vote up.
    #339968 Score: 0
    Profile photo of Don Rinderknecht
    Don Rinderknecht
    Member
    beginner
    intermediate
    wise owl
    profile
    contributor
    @donr

    That solved the problem!

    Kind of strange to have to turn off/on the feature in the course. I wonder if I’m missing any other things with my previously published courses?

    Thanks,
    Don.

    #339970 Score: 0
    Profile photo of TxLady
    TxLady
    Member
    beginner
    intermediate
    advanced
    contributor
    wise owl
    curious george
    1 pt
    @TxLady

    I don’t know.  But sometimes – no matter the application – turning it off/on fixes whatever little bug it has.  Don’t ya just love computers?  I’m glad I could answer someone for a change.  I’m usually the one asking questions.

Viewing 8 posts - 16 through 23 (of 23 total)

You must be logged in to reply to this topic.