Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #402396 Score: 0
    Profile photo of Marcel Milo
    Marcel Milo
    Member
    beginner
    intermediate
    curious george
    friend finder
    picture perfect
    wise owl
    contributor
    advanced
    @mmilo9281

    Hi, its me again and like always i have a problem 🙂

    Everytime when i create a Textbox i have problems with formating my Text.

    You can see in my screenshots, that when i take the font Ariel i looks in the preview like Times NR.

    Has anyone an idea?

    Also when in place a textbox to a specify position…in the preview the Text is never exactly on this position.

    I work with inspire 17

    hmm….

    • This topic was modified 3 weeks, 6 days ago by Profile photo of Marcel Milo Marcel Milo.
    #402408 Score: 0
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    profile
    186 pts
    @Klaatu

    I can’t duplicate. Which browser(s) are showing the incorrect text?

    #402453 Score: 0
    Profile photo of Marcel Milo
    Marcel Milo
    Member
    beginner
    intermediate
    curious george
    friend finder
    picture perfect
    wise owl
    contributor
    advanced
    @mmilo9281

    Hi Darrel, what do you mean?

    i work with Lectora inspire,

    greetings Marcel

    #402479 Score: 0
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    profile
    186 pts
    @Klaatu

    Hello, Marcel. I’m not sure I understand your original question. What is your default text style (located in design tab) set to? Are you saying that setting the font to Arial has no effect?

    Is this happening in preview in browser?

    #402484 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    232 pts
    @timk

    Do you have any actions / code referring to the textfield? It’s a bit surprising that the first line “eLearning” is Arial but the following paragraph is not. Did you copy text directly from MS Word or PPT? Try to cut all text from the field [Ctrl]+x and reinsert unformatted [Ctrl] +[Shift] + v. You should always paste text unformatted when copying from Microsoft products.

    #402503 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    93 pts
    @mnotermans5114

    And are you sure the textfield has no CSS applied to it ?
    Best is make a sample, add it and share it… most of us can test and either recreate or fix things in minutes…Often quicker then guessing what might be wrong. Darrel wrote a great post about how and what to get help best.

    This post should everyone asking for help check and adhere to.

    When requesting assistance – Please Read

     

    Kind regards,

    Math

    #402536 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    93 pts
    @mnotermans5114

    i do think you are comparing Bananas with Apples Marcel…. if i am not wrong Bild01 is a preview or HTML page and Bild02 is inside Lectora. Well there always will be a difference, and even when publishing on your LMS it might differ more and when people check on their mobile devices it can be different. Probably the font you use in Lectora is not available in the browser or computer you are previewing on. Do share a sample according to Darren’s article!

    #402539 Score: 0
    Profile photo of Marcel Milo
    Marcel Milo
    Member
    beginner
    intermediate
    curious george
    friend finder
    picture perfect
    wise owl
    contributor
    advanced
    @mmilo9281

    Hey guys, thx for your answers, i will make a test again and give you the file, where you can see. i hope i will have time in the evening. Greeting und Thx Marcel

    #404078 Score: 0
    Profile photo of Marcel Milo
    Marcel Milo
    Member
    beginner
    intermediate
    curious george
    friend finder
    picture perfect
    wise owl
    contributor
    advanced
    @mmilo9281

    hey guys, i am back from holidays.

    Here is my file and there you can see that the title “ich schütze mich” is not on the right position, it moves down.

    greetings marcel

    Attachments:
    1. TEST_V1.zip
    #404177 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    93 pts
    @mnotermans5114

    You just send us a published folder. Please do adhere to Darrel’s article and deliver a working sample .awt

    #404419 Score: 0
    Profile photo of Marcel Milo
    Marcel Milo
    Member
    beginner
    intermediate
    curious george
    friend finder
    picture perfect
    wise owl
    contributor
    advanced
    @mmilo9281

    Hi Math, thx for your answer. The problem was caused, because i have imported an lectora online project in lectora inspire 17. I have noticed that often when i open online projectfiles in inspire, there exist font formating or position problems (wrong font and wrong postion of textboxes). i solved this with Tims advice  ([Ctrl]+x and reinsert unformatted [Ctrl] +[Shift] + v). My old texboxes i have deleted and made new one.

     

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.