Explore the community Forums Lectora Lectora Questions & Answers The Default Text Styles and the pre-programmed Page Title

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #330189 Score: 0
    Profile photo of Katie W
    Katie W
    Member
    beginner
    intermediate
    friend finder
    contributor
    advanced
    picture perfect
    profile
    Group Member
    curious george
    wise owl
    @kwisting@mphi.org

    Lectora 16 Inspire 16.2.2

    I love using the pre-programmed Page Title, option from the Insert tab. However, I discovered an issue and a work around.

    The Page Title defaults with Black set as the text color, which is exactly what I wanted for my present course. However, I wanted my page text to be Grey. So, I used the Design tab Default Text Styles to set all future created textboxes to have Grey color text. I clicked “No” when prompted it I wanted to update previously created textboxes.

    In Lectora everything looked exactly as I wanted it to, but every time I’d preview it in Browser or in Lectora, the Page Title would default to the Design Text Styles of Gray instead of Black.

    I ONLY found this to be an issue when trying to make the Page Title color Black but changed the Design tab to another color. If the Page Title is any other color, this issue can not be replicated.

    The easiest work around I’ve found is to select the Page Title text on the Home tab Select Text Color > Custom and instead of having the RGB be 0,0,0 – Change one of the RGB to 1. For example, RGB 0,1,0.

    #330194 Score: 0
    Profile photo of Katie W
    Katie W
    Member
    beginner
    intermediate
    friend finder
    contributor
    advanced
    picture perfect
    profile
    Group Member
    curious george
    wise owl
    @kwisting@mphi.org

    A few additional images.

    #330357 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    117 pts
    @jvalley4735

    Thanks for sharing your experience.  I’m going to bring it up to our development team to make sure they take a look. Do you have a sample file you’d be willing to share?  If you don’t want to do it publically you can always email it to me or contact our Support Team.

    #333698 Score: 0
    Profile photo of Katie W
    Katie W
    Member
    beginner
    intermediate
    friend finder
    contributor
    advanced
    picture perfect
    profile
    Group Member
    curious george
    wise owl
    @kwisting@mphi.org

    I do, can I just add them to this comment?

    Attachments:
    1. LV16-Test-1.zip
    #334232 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    117 pts
    @jvalley4735

    The text options on the Design ribbon are meant to be only used for global design modifications i.e. the whole title.  When you tried changing the text the prompt asked if you wanted to apply the changes to the whole title.  By selecting no the system will reset the text color back to the original you had selected (black).  To change the page title across all pages just select the text block and be sure to make your color selection from the Home tab or menu that appears when you right click.

    #334343 Score: 0
    Profile photo of Katie W
    Katie W
    Member
    beginner
    intermediate
    friend finder
    contributor
    advanced
    picture perfect
    profile
    Group Member
    curious george
    wise owl
    @kwisting@mphi.org

    I’ve found that even when I chose the color from the Home tab, it looks correct in Lectora but when I preview it, it displays the Design color.

    #334348 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    117 pts
    @jvalley4735

    Hmmm….I just went back and ran the course again and it’s showing up correctly for me when I use the various modes.  I also tested it by previewing it in IE, Chrome, and FireFox.  I’d suggest opening a support ticket (you can reference this conversation) and seeing if they are able to replicate the issue.  You can send in a ticket by either sending an email to support@trivantis.com or selecting the Submit a support ticket button on this page.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.