Explore the community Forums Lectora Online Lectora Online Questions & Answers Transitions not Working in Safari

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #451018 Score: 0
    Profile photo of Jane Erwin
    Jane Erwin
    Member
    beginner
    intermediate
    curious george
    picture perfect
    wise owl
    friend finder
    @jerwin.3277

    After the latest Lectora Online update, people who use Safari have experienced a problem with transitions not happening. Specifically, text transitions that are synced to appear with audio are not appearing. This problem is happening in preview mode, browser preview mode, or when published to ReviewLink. Is this a known bug and will it be fixed soon? This wasn’t an issue until the latest update.

    #451020 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    74 pts
    @wheels

    Hi Jane @jerwin.3277

    Please send an email to lectora.support@elearningbrothers.com and let them know what Title in your account has this problem.

    We’ll get it fixed immediately, please also reference this thread.

    Thanks,

    Joe

    #451170 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    74 pts
    @wheels

    Hi Jane @jerwin.3277

    This issue has been fixed. You may need to clear your browser cache to pickup the fix.

    Republish your course and it will be working again.

    Sorry for the inconvenience.

    – Joe

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.