Explore the community Forums Lectora Lectora Questions & Answers Transparent button shown with red cross afte publishing

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #281974 Score: 0
    Profile photo of Arja Sipola
    Arja Sipola
    Member
    beginner
    intermediate
    friend finder
    @ArjaC

    Hi
    We have a mysterious problem: some of transparent buttons is shown with a red cross on them. Buttons works OK, but do someone knows why the red cross is shown?

    #285603 Score: 0
    Profile photo of Ben Pitman
    Ben Pitman
    Member
    4 pts
    @benpitman

    Well, the buttons are actually transparent gifs or pngs. As such, if the graphic is missing, that is what you will see. Have you republished?

    #285604 Score: 0
    Profile photo of dianeg
    dianeg
    Member
    beginner
    intermediate
    curious george
    wise owl
    @dianeg

    As Ben mentioned, your graphics are not loading. We have this issue periodically. Some quick things that we try at first:

    We ask the user to check their own machine – sometimes simply clearing the cache frees up enough spce for the course to downlosd the graphics (we have many multi-user PCs).

    It may also be that the LMS server needs to be refreshed, clearing out cookies, old reports, etc., if you have a lot of users

    Java may need to be updated on the particular machine

    You could also try to compress the images somewhat when you publish your title to reduce file size . . .

    Good luck –
    Diane

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.