Explore the community Forums Social Lounge Transparent text / lectora messing up with text color

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #415013 Score: 0
    Profile photo of Alhassane Diallo
    Alhassane Diallo
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    picture perfect
    contributor
    @adiallo8948

    Hello,

    I hope someone can help again. There is an image attached for more info

    Even though the text is back, when I run the course, It shows as white or transparent. There fore, it is impossible to see the text because the background is white (and i want to keep the background white).

    The same happens to the page number as well. Instead of displaying the page number, it shows ” null”. I do not know if this helps, but to display the page number I inserted a page number text from the INSERT menu.

    Thanks in advance

    Attachments:
    #415019 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    49 pts
    @wheels

    It looks like some object on that page is causing a the loading of the page to not complete. I’m assuming you are running published content or a page preview. If that is the case you can open the browser debugger and see if you see any red errors in the console, it might give a clue to what object is causing the issue.

    Otherwise, think about what recent changes have been done. Maybe make a copy of the title and then start removing things until you no longer see the problem. If you are current on maintenance (or you are on Lectora Online) then submit a ticket to support and we will help you out.

    – Joe

    #415042 Score: 1
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    115 pts
    @mnotermans5114

    or share your title here…someone will help…

    This post has received 1 vote up.
    #415130 Score: 0
    Profile photo of Alhassane Diallo
    Alhassane Diallo
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    picture perfect
    contributor
    @adiallo8948

    Thank you Joe,

    I managed to make it work for the questions (True / False). Somehow, the page number is still displaying NULL. In preview mode in lectora, all looks good. However it does not show the page number when I preview it in any browser.

    I have attached another picture trying to see if there was any errors. There was something about the size that I tries to fix in lectora, but it did not work.

    Thanks

    Attachments:
    #415133 Score: 0
    Profile photo of Alhassane Diallo
    Alhassane Diallo
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    picture perfect
    contributor
    @adiallo8948

    Hello Math,

    I do not see where to share it to, from your message.

    Thank you for  your help

    #415181 Score: 0
    Profile photo of Will Hall
    Will Hall
    Member
    beginner
    intermediate
    friend finder
    picture perfect
    profile
    Group Member
    wise owl
    @whall6937

    Hi there,

    I might have an idea here. Could you let us know what variable is being used to display the page count? A screenshot of the Actions in Lectora would be perfect. Wherever this is coming from there may be something wrong there.

    For example I have seen this when the variable PageInChapter is used, but the page you are on is not within a chapter. This returns a NULL value.

    I hope that makes sense.

    -Will

    #415197 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    115 pts
    @mnotermans5114

    Export your title as package (.pkg) and upload/attach it here.
    Also good to know which version of Lectora you use and how you test.

    Do read ( and use the tips ) Darrel gives here when asking help 🙂
    For sure you get better and quicker help then.

    When requesting assistance – Please Read

    If you have the option to export as .pkg in your version thats better then copying/saving the .awt
    In most cases the package is complete.

    #415208 Score: 0
    Profile photo of Alhassane Diallo
    Alhassane Diallo
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    picture perfect
    contributor
    @adiallo8948

    Hello Will,

    Yes, the page count is set to ”Number by chapter”. The page count works perfectly on  chapters 1 and 2. I know the TEST is not in a chapter, and I did that on purpose because I wanted the test part (or each part of the course)  to have it’s own page count. I had already done it that way in the past without any problem.

    After reading your comment, I tried to set the page count to Entire Title and it did the same thing. It worked on the two chapter, but not in the Test.

    I have attached  a new image

    Thanks

    ()

    Attachments:
    #415211 Score: 0
    Profile photo of Alhassane Diallo
    Alhassane Diallo
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    picture perfect
    contributor
    @adiallo8948

    Thank you.

    I have lectora 16 inspire V16.2.2

    #415233 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    115 pts
    @mnotermans5114

    DO export as Lectora Online Package ( or as zip ) … then someone can check.

    #415247 Score: 0
    Profile photo of Alhassane Diallo
    Alhassane Diallo
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    picture perfect
    contributor
    @adiallo8948

    Hello,

    I have been trying to upload the file, but it does not seem to be working. I get this message ”Maximum file size allowed is 102400 KB.”

    My file should be good because it is  95,810 KB in ZIP and 92,961 in pkg. I tried to upload both and was unsuccessful.

    Thank you,

    #415251 Score: 0
    Profile photo of Will Hall
    Will Hall
    Member
    beginner
    intermediate
    friend finder
    picture perfect
    profile
    Group Member
    wise owl
    @whall6937

    If there is a size problem (even though it looks like you are under the limit), you could try making a copy of the course and cutting some parts out to isolate the section with the issues.

    #415260 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    115 pts
    @mnotermans5114

    Or if that keeps failing..try to add it online somewhere and give us a link to download… or wetransfer it to yourself and send us the link, or put it in a dropboxaccount and send the link….

    #415302 Score: 0
    Profile photo of Alhassane Diallo
    Alhassane Diallo
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    picture perfect
    contributor
    @adiallo8948

    ————– Problem solved. Sharing at the bottom what I did ———

    Hello Math,

    unfortunately I could not share the content. We do not have a drive/ftp to share our files and I was not allowed to do it from my personal accounts. I also tried to reduce de size but deleting almost everything, and I still was not able to upload it

    I was finally able to solve it after a lot of doing and undoing stuff. hahahha

    I thought I would share what I did just in case you have a question about it. You might be able to help the person quickly.

    So remember that the problem was coming only from pages in the Test section.

    Select  TEST – Go to BEHAVIOUR – Uncheck ” Random Select Pages ” (see image)

    When I saw it at first I knew that was weird.

    I also wanted to tank everyone

    Thanks again…

    Attachments:
Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.