Explore the community Forums Lectora Lectora Questions & Answers Turning off mobile when publishing to SCORM

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #389099 Score: 0
    Profile photo of Janet Waterstradt
    Janet Waterstradt
    Member
    beginner
    intermediate
    picture perfect
    profile
    curious george
    wise owl
    friend finder
    Group Member
    contributor
    @Waterstradtj

    I’m using Lectora 17.1. When publishing to SCORM 1.2, I get the error message, “You have more than 25 audio/video objects that require special handling for mobile devices. Some of them may not work properly. See the information center for details.”

    Why am I getting this error when I’m not creating a responsive course? Is this just a harmless error? After getting this message, on the Publish to SCORM/HTML Options screen, I uncheck “seamless play.”

    Our environment does not support mobile courses. We are having some other issues when trying to publish to our Cornerstone LMS that we are trying to troubleshoot. A co-worker thinks something about mobile needs to be turned off. Is there something else I need to turn off, uncheck, delete, or do to prevent mobile publishing (other than making sure “Enable Responsive Title” and “seamless play” is unchecked?)

    #389137 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    307 pts
    @timk

    Is it an error (red) or a warning (blue)? I suppose it’s a warning as errors prevent you from publishing. Most of the warnings Lectora displays can be ignored. I don’t know what’s responsible for this warning, but it seems to be irrelevant unless you wanted to use the course on mobile devices. What types of audio / video files do you use?

    In the end there’s no difference between courses for mobile and desktop. Responsive Course Design allows you to rearrange the pages for smaller screens or portrait dimensions, but it doesn’t make the course “mobile”. It would use tablet landscape or phone landscape on a very small desktop screen / laptop as well.

    Seamless play is not related to mobile devices. It creates smooth transitions when navigating between pages. Many threads in the community may give the impression that more or less any issue in a course may be solved by deactivating, but it shouldn’t make a difference here.

    I’ve checked the Information Center, all it says to this is “Some warning messages (displayed in blue) may never be resolved. These messages will not impede the publishing process. “

    #389436 Score: 0
    Profile photo of Janet Waterstradt
    Janet Waterstradt
    Member
    beginner
    intermediate
    picture perfect
    profile
    curious george
    wise owl
    friend finder
    Group Member
    contributor
    @Waterstradtj

    Thank you for your reply! I didn’t think anyone replied because I was expecting an email and didn’t get one.

    I’m getting a warning (blue). I’m using MP3 audio files. I did see the message in the Information Center that some warning messages may never be resolved, so I would think that this is probably a harmless warning, except that I’m having some issues with my audio in IE 8. I’m giving my users the options of listening to audio or reading text. The audio is auto starting, but I want the audio to mute if they choose to read the text and unmute if they change their mind and want to listen to the audio. So, I have two buttons–one for audio and one for “no audio/text only” that I have assigned some actions to. Everything works great in preview and ReviewLink, but then when we put it on our Cornerstone LMS, it works in IE 10, but not IE 8. That’s a problem because many of your users still have IE8. Some other users posted about this very same problem, so I will try to figure out how to do the latest suggestion that was posted.

    I was just wondering if the warning I was getting was related to this, but I don’t think it is. Thanks again!

    #389494 Score: 0
    Profile photo of Jason Dalrymple
    Jason Dalrymple
    Member
    beginner
    intermediate
    profile
    wise owl
    curious george
    contributor
    friend finder
    advanced
    picture perfect
    44 pts
    @JasonADal

    Janet – what type of file are you using for the captions? One quirk I’ve run into is that SRT does not work with my LMS, so I went to XML and all was well. I haven’t tested in IE 8, but that could be one reason they may not be working. If you are using SRT and want to try XML, there’s a nifty converter online that I use – just paste your SRT into the box, use No CDATA, then download and save.

    Also, how are you triggering captions without audio? I’ve done the same with my courses, except I used JavaScript and a custom button to display captions instead of the native captions button on the player. Check out Closed Captions without the Player if you haven’t already for the script.

    #389560 Score: 0
    Profile photo of Janet Waterstradt
    Janet Waterstradt
    Member
    beginner
    intermediate
    picture perfect
    profile
    curious george
    wise owl
    friend finder
    Group Member
    contributor
    @Waterstradtj

    Hi Jason:

    Thank you for your suggestion and links to more information. I think you have more advanced programming skills than I have! I’m just using a text box with OnMClkShow and OnMClkMuteMed actions. Then, I have other actions on my media file. I found a solution that works in IE 8, but it’s not as nice as the original way I had it.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.