Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #445573 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    36 pts
    @CarlFink

    Sorry about flooding this forum. I am trying to finish a test project before my trial runs out.

    So I tried to upload a very reasonably-sized video (550 mb, and yes, that’s reasonable for a 12 minute equirectangular video). Partway through the upload I got the error in the attached image.

    I was able to upload an even larger version of the video a few weeks ago? Also, that’s a not-terribly-useful error message. It appears to indicate a problem with the JavaScript that underlies CenarioVR. If desired I can open the Chrome programmer tools and try to debug it for you. 🙂

    Another thing I encountered: you can’t multiselect objects unless the list view is displayed on the left. If you are in the “list of scenes” view (and not “list of objects”) ctrl-click on objects is identical to just clicking, with no multiselect.

     

    Attachments:
    #445576 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    36 pts
    @CarlFink

    Data point: the 10mbps version uploaded fine, the 6mbps downsample of it failed with that error.

    #445591 Score: 0
    Profile photo of John Blackmon
    John Blackmon
    Moderator
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    43 pts
    @johnb

    I would guess the upload may have been a “connectivity hiccup” on your end, we can certainly handle large uploads. I would recommend trying to upload again.

    As far as the selection goes, there is no scene view or object view, are you referring to trying to multiselct scenes? Multiselect is for objects on the scenes, not for multiple scenes.

     

     

     

     

    #445610 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    36 pts
    @CarlFink

    Well, now I can’t reproduce the behavior I saw this morning. However, I did encounter a new error, shown in the attached Camtasia recording.

    Attachments:
    1. Amazon-error.mp4
    #445686 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    36 pts
    @CarlFink

    Here are two ghosts. This is only in the development environment (edit mode), which I produced by hiding two Hotspots. Their tooltips decided they didn’t want to hide.

    Attachments:
    #446007 Score: 0
    Profile photo of John Blackmon
    John Blackmon
    Moderator
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    43 pts
    @johnb

    That looks like a good catch, we’ll clean that up.

    #446013 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    36 pts
    @CarlFink

    Which one? The Amazon “can’t load” error, or the detached tooltips?

    Got my full license yesterday, by the way. Prepare for more questions, bug reports, and suggestions!

    #446357 Score: 0
    Profile photo of John Blackmon
    John Blackmon
    Moderator
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    43 pts
    @johnb

    You reported the loading problem happened once. That is likely a connectivity problem on your end, there is nothing to fix there. We will be looking at the hiding of the tooltip effect in edit mode.

    #446360 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    36 pts
    @CarlFink

    Check. Thanks.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.