Explore the community Forums Lectora Lectora Questions & Answers Two Questions about Lectora 18 User Interface

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #444130 Score: 0
    Profile photo of Laura Gillenwater
    Laura Gillenwater
    Member
    contributor
    advanced
    intermediate
    friend finder
    verified member
    advocate
    wise owl
    profile
    picture perfect
    Group Member
    14 pts
    @tecocat

    I’m wondering whether there’s any way to get rid of the device bar (the one that lets you see how your title looks in various devices), since I’m only developing for PC use and that bar is taking up precious screen real estate? I can’t seem to find a setting to turn that off.

    On the flip side, is there any way to get back the bar that used to be at the bottom, which allowed me quick access to things like previewing my title and other stuff? That bar was really small, but helpful, and I miss it!

    #444133 Score: 1
    Profile photo of Brian Robertson
    Brian Robertson
    Member
    beginner
    intermediate
    LUC16 Attendee
    curious george
    wise owl
    contributor
    12 pts
    @brobertson4402

    The device bar only appears for Titles that are Responsive.  Turn off Responsive in the Title Options and it will disappear.

    The bar at the bottom is called the Status Bar. As far as I can determine, you can’t turn it off.  But you can right-click it to determine the tools available.

    Hope this helps.

    This post has received 1 vote up.
    #444138 Score: 0
    Profile photo of Laura Gillenwater
    Laura Gillenwater
    Member
    contributor
    advanced
    intermediate
    friend finder
    verified member
    advocate
    wise owl
    profile
    picture perfect
    Group Member
    14 pts
    @tecocat

    Thanks, Bryan! I was hoping I could turn off the device bar without turning off whether the course is responsive (which I had seen as a solution before), but I may just have to do that.

    As for the status bar, the problem is that I want to turn in ON, not turn it OFF! I no longer have the status bar, which used to be on the bottom when I was working in previous versions. I just can’t find the setting for turning it back on. (Although, it’s good to know that you’re still seeing it, as it at least tells me that they haven’t done away with it for version 18!)

    Thanks, again, for taking the time to respond!

    #444141 Score: 0
    Profile photo of Adam Cain
    Adam Cain
    Member
    beginner
    intermediate
    profile
    picture perfect
    wise owl
    friend finder
    Group Member
    curious george
    contributor
    22 pts
    @cainam

    That bottom bar isn’t there at all?  You can right click down at the bottom to select which items you want to show:

     

    #444146 Score: 1
    Profile photo of Laura Gillenwater
    Laura Gillenwater
    Member
    contributor
    advanced
    intermediate
    friend finder
    verified member
    advocate
    wise owl
    profile
    picture perfect
    Group Member
    14 pts
    @tecocat

    Aha! I discovered what the problem is, although it’s a problem that shouldn’t be happening….

    I had Windows taskbar at the top of my screen (so that, when my mouse slides down the angled bed tray that I work on and hits the bottom of the screen, the little window snapshots won’t pop up and get in my way). When I moved the Windows taskbar to the bottom, the status bar reappeared!

    I don’t know why the position of my taskbar makes a difference (it shouldn’t, as it’s taking up the same amount of space either way), but, apparently, it does. I guess I’ll go report this as a bug or enhancement request or something….

    Thanks, Adam, (and thanks, again, Bryan) for taking the time to respond!

    This post has received 1 vote up.
    #444149 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    32 pts
    @CarlFink

    You could move the Taskbar to the side? On my system at least, when I do that the Status Bar persists. Hmm … even with the Taskbar at the top, I still have a status bar, though.

    #444151 Score: 0
    Profile photo of Laura Gillenwater
    Laura Gillenwater
    Member
    contributor
    advanced
    intermediate
    friend finder
    verified member
    advocate
    wise owl
    profile
    picture perfect
    Group Member
    14 pts
    @tecocat

    @carl — Hmmm….maybe it has to do with the relative sizes of our screens? I’m just working off of a 14″ laptop screen. That’s the only thing I can think of! But, for now, I’ve turned off the “peek” feature for the task bar so that I can leave it at the bottom and have Lectora’s status bar showing (because it’s so much faster to preview a page that way!).

    Thanks for responding!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.