Explore the community Forums Lectora Lectora Questions & Answers V.11.3.1 Equation Editor/ Cannot format Equations

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #283023 Score: 0
    Profile photo of alsc_hjtodd
    alsc_hjtodd
    Member
    @alsc_hjtodd

    Hello there,

    I am a new user to the Lectora Publisher toolset. I’ve recently started scripting a math project with v.11 in the Equation editor. It worked beautifully.

    However, since I have updated to V11.3.1, the Tool will only produced bolded equations. Even when I access the advanced editing features within the Triviantis editor, the results are always the same. The other part of the problem is that in addition to bolding, it does not render font smoothing when the file is published. The result is very difficult to read, bold and aliased (choppy) text (only the equation, the rest of the screen is fine). The Equation looks fine in the editor’s secondary window, but are not applied once they are imported to the main screen.

    Is this a known bug? Has anyone experienced this issue before? And most importantly, is there a way to troubleshoot this issue? (Is there a better spot to post this?)

    Thanks

    #306967 Score: 0
    Profile photo of Anja Braun
    Anja Braun
    Member
    contributor
    beginner
    intermediate
    friend finder
    curious george
    @abraun2714

    I have exactly the same problem with Lectora 16.0.2 and Equation Editor 5.2!

    A solution for this would be highly appreciated.

    Thank you!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.