Explore the community Forums Lectora Lectora Questions & Answers Vertical Scroll Bars in Textboxes Not Working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #283901 Score: 0
    Profile photo of ethanfloyd
    ethanfloyd
    Member
    @ethanfloyd

    Hi everyone,
    We’ve ran across an issue we’ve never experienced before. When we publish a title with a textbox with a vertical scroll bar, the scroll bar is present, but it does not allow the user to scroll.

    It seems to only occur in IE. I’ve tested Firefox and Chrome, and it works fine. I’m using IE 9.

    I’m using Lectora v11.2a.

    Has anyone else experienced this problem?

    #287917 Score: 0
    Profile photo of John Mortenson
    John Mortenson
    Member
    beginner
    intermediate
    lab member
    advocate
    LUC16
    LUC16 Attendee
    friend finder
    advanced
    LUC17 Presenter
    LUC17 Attendee
    2 pts
    @jmortenson

    @ethanfloyd 56993 wrote:

    We’ve ran across an issue we’ve never experienced before. When we publish a title with a textbox with a vertical scroll bar, the scroll bar is present, but it does not allow the user to scroll.
    It seems to only occur in IE. I’ve tested Firefox and Chrome, and it works fine. I’m using IE 9.
    I’m using Lectora v11.2a.
    Has anyone else experienced this problem?

    I am also experiencing this. Would love to know what you discovered.

    #301307 Score: 0
    Profile photo of Windy Schneider
    Windy Schneider
    Member
    beginner
    intermediate
    friend finder
    LUC16
    LUC16 Attendee
    curious george
    contributor
    wise owl
    Group Member
    picture perfect
    6 pts
    @wschneider

    I’m having this same issue now. Did you ever find a work around or fix?

    #301393 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    Can one or all of you try updating to 11.3.2 and seeing if that fixes the issue? There was updates within this version that may resolve the issue.

    #301407 Score: 1
    Profile photo of Windy Schneider
    Windy Schneider
    Member
    beginner
    intermediate
    friend finder
    LUC16
    LUC16 Attendee
    curious george
    contributor
    wise owl
    Group Member
    picture perfect
    6 pts
    @wschneider

    Updating to 12.1.4 got a scroll bar to work on a text box. However, I used one of the eLearning brothers interactions that had a transition fade in on a text box with a scroll bar. The update did not fix this issue. I had to remove the transition fade to get it to work in IE. I sent my file to Trivantis help desk and they wrote it up as a bug and sent to developers.

    This post has received 1 vote up.
    #301455 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    Thank you Wendy!

    #311891 Score: 0
    Profile photo of jcs315
    jcs315
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    contributor
    2 pts
    @jcs315

    Hi. Has anyone discovered a fix for this, aside from removing the transition? I’m having the same issue in an interaction that really needs the transition.

    I’m using version 12.0.2 and cannot upgrade because of my corporate plan.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.