Explore the community Forums Lectora Lectora Questions & Answers Video and audio events only work with IE

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #325280 Score: 0
    Profile photo of Daniel S
    Daniel S
    Member
    beginner
    intermediate
    wise owl
    curious george
    picture perfect
    friend finder
    contributor
    @ds8538

    Hi,

    I have a project with some videos which also have some sync events added to them. When publishing such project as Web or SCORM there comes a blue warning:

    “Video and Audio events only work with Internet Explorer”

    Is this true? A test in other browsers shows no differences. Events trigger correctly and everything works fine. Are there something I should know?

    Attachments:
    #325329 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    What version of Lectora are you running?

    #325334 Score: 0
    Profile photo of Daniel S
    Daniel S
    Member
    beginner
    intermediate
    wise owl
    curious george
    picture perfect
    friend finder
    contributor
    @ds8538

    It’s a Lectora v16.2.1.

    #325352 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    Is the video you’re using in WMV format?

    #325353 Score: 0
    Profile photo of Daniel S
    Daniel S
    Member
    beginner
    intermediate
    wise owl
    curious george
    picture perfect
    friend finder
    contributor
    @ds8538

    It’s mp4.

    #325360 Score: 0
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    profile
    199 pts
    @Klaatu

    Can you please post a sample.

    #325425 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    @ds8538 – I was working with our support and development team to resolve your issue because I had never seen that error before.  It looks to be a bug that occurs “if you turn off the “Compress video to MP4″ option on the compress and convert tab of publish, and you have an MP4 video, it will mistakenly display that error.” Turning it back on may resolve the issue.  In the mean time the development team is aware of the issue and will push out a fix asap.

    #325469 Score: 0
    Profile photo of Daniel S
    Daniel S
    Member
    beginner
    intermediate
    wise owl
    curious george
    picture perfect
    friend finder
    contributor
    @ds8538

    Yes, that’s right. “Compress video to MP4” option was really disabled (turn off). It’s just a harmless bug then… 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.