Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #304388 Score: 0
    Profile photo of Tom Brodowski
    Tom Brodowski
    Member
    beginner
    intermediate
    friend finder
    curious george
    contributor
    wise owl
    picture perfect
    LUC17 Attendee
    3 pts
    @tbrodowski6367

    Does anyone know how to get rid of the play icon displayed in the middle of the screen when the video is paused?  I have an mp4 video with sync events which pause the video and display buttons.  I would like to be able to get rid of the play icon and disable the video so it can not be played or paused by the user clicking on it.  Is this possible to do this in Lectora Inspire 16?

    Attachments:
    #304394 Score: 0
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    profile
    195 pts
    @Klaatu

    Have you tried to remove the controls and place a transparent rectangle (always on top) of the video player?

    #304396 Score: 0
    Profile photo of Tom Brodowski
    Tom Brodowski
    Member
    beginner
    intermediate
    friend finder
    curious george
    contributor
    wise owl
    picture perfect
    LUC17 Attendee
    3 pts
    @tbrodowski6367

    Darrel, thank you for your response.  I added the transparent shape over the top and it works!  It disables the “click” so users can’t play/pause the video.

    Do you by any chance have a suggestion on how to get rid of the play icon when the video is paused?

    Thanks again.

    Tom

    #304402 Score: 1
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    profile
    195 pts
    @Klaatu

    Are you forcing HTML5 video (good idea to avoid Flash issues)? If you are I’m pretty sure that there is no icon when you pause. Only the initial play icon and you must be auto-playing since you do not want controls. See https://community.trivantis.com/shared-content/use-html-5-media/ to force HTML5 video.

    This post has received 1 vote up.
    #304403 Score: 0
    Profile photo of Tom Brodowski
    Tom Brodowski
    Member
    beginner
    intermediate
    friend finder
    curious george
    contributor
    wise owl
    picture perfect
    LUC17 Attendee
    3 pts
    @tbrodowski6367

    Thanks Darrel, I’ll give it a try.

    #304408 Score: 0
    Profile photo of Tom Brodowski
    Tom Brodowski
    Member
    beginner
    intermediate
    friend finder
    curious george
    contributor
    wise owl
    picture perfect
    LUC17 Attendee
    3 pts
    @tbrodowski6367

    It HTML5 video worked like a charm.  Thank you again.

    #304411 Score: 0
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    profile
    195 pts
    @Klaatu

    Glad to help

    #365518 Score: 0
    Profile photo of Peter Lionberger
    Peter Lionberger
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @Russell

    Hi,

    I am experiencing the same issue as Tom began with; I have a page with an mp4 video with events that pause the video and buttons to play it again.

    I downloaded the useHTML5MEdia.awo file and dragged it to my page in Lectora 17… the center play icon/button is still present when I preview the course in the browser; both when it opens and after I pause the video with an event.

    Thanks,

     

    #365547 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    294 pts
    @timk

    As far as I know that Library object was made for JW Player that was used in earlier versions of Lectora, so it’s not working with the new player. Check this thread:

    https://community.trivantis.com/forums/topic/button-to-go-to-video-event/

    #365571 Score: 0
    Profile photo of Peter Lionberger
    Peter Lionberger
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @Russell

    Thanks, that was what I was looking for. I made the changes as suggested near the end of the post and added code to the .css file.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.