Issues setting Text Style Colors

Having an issue with setting text style colors using the eyedropper tool. Has anyone else had this issue? Do we have a fix, other than manually entering the color by number? I have attached a video showing step by step what I did to have the problem.

Tags: , ,


  1. Profile photo of Andy Krayenhagen
    Andy Krayenhagen Post author

    I did not use a zoom function on the video, that is exactly what happened when I clicked the eyedropper tool.

  2. Profile photo of Benjamin chamish
    Benjamin chamish

    I could not see your video but I had Lectora on my Surface Pro, and when I used the eyedropper it would zoom into the upper left corner. I put it back on my ASUS and it worked fine. A co worker of mine also has a Surface Book and her’s does the same thing.

  3. Profile photo of Christine O'Malley
    Christine O'Malley

    I had an issue awhile back, which (to the best of my knowledge required a fix in Lectora) I reported it and no longer have the problem.

    This is what I was experiencing:

    Example, I select a text block on the page, then select the eyedropper from the Text Color menu, the operation basically failed. I don’t recall the specifics of what happened (sorry). However, if I selected the text block, then chose Custom from the Text Color menu, and THEN used the eye dropper, it worked fine.

    It’s like the top-level eye dropper wasn’t programmed. As I said, I reported the issue and now it works fine.

Your email address will not be published. Required fields are marked *